compile about the code

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

compile about the code

萝卜丝炒饭
    hi all,

when i compile  spark2.0.2,  i meet an error about the  antlr4.   

i paste the info  in the attach file, wpuld you like  help me pls?

---------------------------------------------------------------------
To unsubscribe e-mail: [hidden email]

0220_2.png (76K) Download Attachment
Reply | Threaded
Open this post in threaded view
|

Re:compile about the code

StanZhai
Your antlr4-maven-plugin looks like incomplete, you can try to delete ~/.m2 in your home directory, then re-compile spark.


------------------ Original ------------------
From:  " 萝卜丝炒饭 [via Apache Spark Developers List]";<[hidden email]>;
Date:  Feb 20, 2017
To:  "Stan Zhai"<[hidden email]>;
Subject:  compile about the code

    hi all,

when i compile  spark2.0.2,  i meet an error about the  antlr4.  

i paste the info  in the attach file, wpuld you like  help me pls?

---------------------------------------------------------------------
To unsubscribe e-mail: [hidden email]

0220_2.png (76K) Download Attachment



If you reply to this email, your message will be added to the discussion below:
http://apache-spark-developers-list.1001551.n3.nabble.com/compile-about-the-code-tp21030.html
To start a new topic under Apache Spark Developers List, email [hidden email]
To unsubscribe from Apache Spark Developers List, click here.
NAML
Reply | Threaded
Open this post in threaded view
|

Re: Re:compile about the code

萝卜丝炒饭
In reply to this post by 萝卜丝炒饭
hi zhai,

l redid it  by your  idea,  it is ok now.  thanks.


---Original---
From: "StanZhai"<[hidden email]>
Date: 2017/2/20 20:40:24
To: "dev"<[hidden email]>;
Subject: Re:compile about the code

Your antlr4-maven-plugin looks like incomplete, you can try to delete ~/.m2 in your home directory, then re-compile spark.


------------------ Original ------------------
From:  " 萝卜丝炒饭 [via Apache Spark Developers List]";<[hidden email]>;
Date:  Feb 20, 2017
To:  "Stan Zhai"<[hidden email]>;
Subject:  compile about the code

    hi all,

when i compile  spark2.0.2,  i meet an error about the  antlr4.  

i paste the info  in the attach file, wpuld you like  help me pls?

---------------------------------------------------------------------
To unsubscribe e-mail: [hidden email]

0220_2.png (76K) Download Attachment



If you reply to this email, your message will be added to the discussion below:
http://apache-spark-developers-list.1001551.n3.nabble.com/compile-about-the-code-tp21030.html
To start a new topic under Apache Spark Developers List, email [hidden email]
To unsubscribe from Apache Spark Developers List, click here.
NAML


View this message in context: Re:compile about the code
Sent from the Apache Spark Developers List mailing list archive at Nabble.com.