Kafka Connector version support

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Kafka Connector version support

Basil Hariri

Hi all,

 

Are there any plans to backport the recent (2.4) updates to the Spark-Kafka adapter for use with Spark v2.3, or will the updates just be for v2.4+?

 

Thanks,

Basil